1. まとめトップ

【被害者続出】iOS7で同期するには新しいiTunesが必要→古いMacの人は要注意な罠が

iOS7に対応したiTunesはMacOS 10.6.8(Snow leopard)以降が必要です。古いMacの人はSnow leopard強制購入になっちゃうということですね。(ただし1700円)

更新日: 2013年09月26日

2 お気に入り 36968 view
お気に入り追加

この記事は私がまとめました

Macを使ってる人はiOS7に変えるとMacOS 10.6.8(Snow leopard)以降が必要!

iPhoneとiPadをiOS7に変えてみた!

iTunesのバージョンが古いと言われ同期できなくなる

MacOSが古いからiTunesをアップデートできないと言われる

iOS6には戻せないので新MacOS強制購入へ

このトラップに引っかかってしまった人が結構いるらしい

iTunes 11.1は、「OS X 10.6.8」以降を搭載したMac、「Windows XP Service Pack 2」以降を搭載したパソコンで利用可能

OS X 10.5 Leopardは2011/6/23でサポート終了。
最新iTunesに対応する10.6 SnowLeopardは2009/8/28スタートですから、それ以前にMacを買ってバージョンアップしてない人は注意が必要です。

ちなみにSnow Leopardのインストール条件は

DVDドライブ (インストール時に必要)
Intelプロセッサを搭載したMac
5GB のディスクスペース
1GBのメモリ

Intelプロセッサ非搭載(PowerPC搭載)のMacは2006年までは売られていたので、かなり古いMacの人は要確認ですね。

iTunesのバージョンアップが出来ないMacユーザーが続出

iPhoneとiPadをiOS7にした。するとiTunesのバージョンが古いから同期できないとMacが言ってきた。しようとするとMacOSが古いからiTunesをバージョンUPできないと言ってきた。貯金を下ろした。今から新しいMacを買いに行く。それしかない。Apple死ねばいい

iOS7にして問題発生。MacのiTunesのバージョン上げろと言うのでダウンロードした。したらMacのOS Xが10.6.8以降じゃないとヤダ!とか…ウチ10.5……同期できんorz

私はleopard止まりなのにiOS7に先々upして現在同期できない状況にw 自分のMacが雪豹対応してなかったらどうするつもりだったのか

多分だけど、僕みたいにMacとiPhoneを同期させている人の中でMacのOSをレパードから全然アップグレードしていない人も少なからずいると思うんだよね。で、iPhoneだけiOS7にアップグレードしちゃった為にiPhoneを認識しなくて困っている人…いるんじゃないかなぁ。

はちま起稿さんの記事が拡散した後も、被害は続いてる模様

@penguin_tarte iPhoneとiPadをiOS7に単体UD ↓ iOS7とiTunesのVerが合わない為、データ同期 X ↓ MacのVerが古い為にiTunesのVerUP X ↓ Mac本体が古い為にMacのVerUP X ↓ Mac買う ←今ここ

ノリでiOS7に上げたら5年選手のMac Bookちゃんと同期できなくなっちまった。Mac OS上げずに来年新しいの買おうと思ってたのにしくじった…とりあえずOS10.6.xまで上げようかなあ

さらにMac機種が古いからMac新規購入へ…“@htmk73: 【400RT】【被害者続出】iPhoneをiOS7に変える→iTunesのバージョンが古く同期できず→MacOSが古いからバージョンアップできず→新MacOS強制購入blog.esuteru.com/archives/73319…

いつもの手口、という声も。それにしてもややこしいです

Macユーザーじゃないけど超めんどかった…はちま起稿 : 【被害者続出】iPhoneをiOS7に変える→iTunesのバージョンが古く同期できず→MacOSが古いからバージョンアップできず→新MacOS強制購入へ blog.esuteru.com/archives/73319…

アップデートを本体のみでかけずに常にiTunes使うようにしておくと気付くんだけどね。Appleはよくやるから気を付けた方がいい / “【被害者続出】iPhoneをiOS7に変える→iTunesのバージョンが古く同期できず→Mac…” htn.to/xNBVhP

iPhoneをMacで同期させてる人… MacのOSが10.6(snow leopard)以降でないと、iOS7の同期ができないらしい。 Wi-FiでiOSをアプデしてしまってるとバックアップを取れなくなるという、厄介な模様…

iOS7にしたらMacと同期できなくなったって言ってる人たちがいるようだけど、10.6は1700円でAppleストアで買えるし、10.6がインストールできないMacは7年以上前のPowerPCMacだけだし、MacOSアップデートしたくないなら、システム2つ入れるとか方法あるし。

いつもの手口じゃん!!これのadobe由来でMac買い替えです!【被害者続出】iPhoneをiOS7に変える→iTunesのバージョンが古く同期できず→MacOSが古いからバージョンアップできず→新MacOS強制購入へ : bit.ly/16qiErA

1